Vulnerabilidade da rede Lightning descoberta, atualize imediatamente

Operadores de nodes da rede Lightning rodando versões LNDde  antes da atualização da versão 0.11 de 1º de outubro foram instados a atualizar imediatamente após a descoberta de uma vulnerabilidade afetando as versões 0.10 e inferiores da LND.

A vulnerabilidade veio a público em anúncio de 9 de outubro do engenheiro Conner Fromknecht, chefe de engenharia criptográfica do Lightning Labs. Fromknecht disse:

“Embora não tenhamos motivos para acreditar que essas vulnerabilidades tenham sido exploradas em liberdade, recomendamos fortemente que a comunidade atualize para a lnd 0.11.0 ou superior o mais rápido possível”

Poucos detalhes foram revelados até agora, com Fromknecht garantindo que as vulnerabilidades serão divulgadas na íntegra em 20 de outubro.

Esta não é a primeira vez que uma vulnerabilidade é descoberta na rede Lightning. No ano passado, o CTO da Lightning Labs, Olaoluwa Osuntokun, confirmou ocorrências de Vulnerabilidades e Exposições Comuns (CVE) “sendo exploradas”.

No início deste ano, pesquisadores alertaram sobre vulnerabilidades de privacidade na rede Lightning que poderiam expor informações financeiras de transações de Bitcoin que se acreditavam serem anônimas.

Atualmente, a Lightning Labs, Blockstream e ACINQ são as três principais equipes que trabalham no desenvolvimento da rede Lightning.

Fonte: https://cointelegraph.com.br/news/lightning-network-vulnerability-discovered-upgrade-immediately

Marcações:

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

catorze − oito =